Chapter 3
Edit

Edit menu includes the following menu items:
* Points
* Codes
* Point Lists
* Layers
* X-Sect Templates (when Roads are activated)
¢ Roads (when Roads are activated)
* Linework
* Raw Data

* Sessions (for GPS+ post processing modes only)

Ielroso My RTK] =0

Job View Survey Stake Cogo Hip

Points
Codes
Point Lists

Layers
X-Sect Templates
Roads

Linewark

Raw Data

Figure 3-1. Edit Menu

\
TIP

To edit object properties, double-tap on the object or
select the object and tap the Edit button.
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Edit

Points

To edit points, tap Edit » Points.

The Points screen contains the list of stored points with coordinates
and codes, and a set of tools for database operation (Figure 3-2).

In the Point column, an icon displays the point type:

47 — GPS stationary (topo)

471+ — offset point

#3 — GPS kinematic (auto topo)
T - RTK base

#+ — TS observed

4 — control

«$~ — design or imported
@' — staked out

— TS scanned point
— cogo

P — manually entered

Point:

| code | morthim)

| Eastimy  [<]

749
APl
A2
#7100
4101

2

3982.576
4090.906
4067.917
4074.558
4067.917

il

9365897
9145416 —
9248.298
9219.108

9248.2%@

Find by Code | | Find by point || Find next |

Delete

|| Eait

e

Figure 3-2. Points

* Find by Code: opens the Find by Code screen to enter a code for
searching for a point.

* Find by Point: opens the Find by Point screen to enter a point
name (or a part of the name) for searching.

* Find Next: finds next point that satisfies the same conditions as
the previous found point.

* Delete: deletes the point from the list.
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Points

 Edit: opens the Edit Point screen to edit point parameters: name,
code, coordinates and/or other parameters stored with the point.

¢ Add: creates a new point through the Add Point screen.

* The bitmap on the upper-left corner displays the following pop-
up menu:

PTL Mode: switches on the PTL (Point-To-Line) Mode. (The screen
changes its appearance on Points (PTL).) For details, see “PTL
Mode” on page 6-16.

— String: switches on the strings displaying function along with
the codes.

— Show Scan Points: switches on the scan points displaying
function.

— Show AutoTopo Points: switches on the AutoTopo points
displaying function.
— Help: accesses the help files.

* Settings: opens the Display screen.

Display

The Display screen is used to customize the interface.

Coord Type v
Coord Order MNorthing,Easting, Elevation s
Azimuth Origin Marth v
Disp Dir As Aziruth w
Disp CL Pos As Station v
Full Station [iooooo o

Figure 3-3. Display
* OK: saves the settings and returns to the Points screen.

For details on the screen settings, see “Display” on page 2-7.
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Edit

Find by Point

The Find by Point screen contains settings for searching for a point
by its name.

[EE&Find by Paint
Point ]

@ Match entire name

(O Match partial name

Figure 3-4. Find by Point
* Point: the name of a point or a part of the name.

e Match entire name: set if the whole name was entered in the Point
Name field.

* Match partial name: set if a part of the searched name was
entered in the Point Name field.

» Search: starts the search process and returns to the Points screen,
highlighting the point found.
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Find by Code

The Find by Code screen contains a form of searching for a point by
its code.

[EEZFind by code

Code

Figure 3-5. Find by Code
* Code: the name of the code selected from the drop-down list.

* Search: starts the search process and returns to the Points screen,
highlighting the first point with the code selected.

Add (Edit) Point
The Add (Edit) Point screen displays the form of the point properties.

[ o]
Point Info |Layer,‘5tyle ]Phutu Note ]
[@] Point o128 1
@ Code Iﬁ
Local{m) Note

HNorth |2III.IJIJIII
East ISD.DDD
Eley |15 .000

[] Control Point

Figure 3-6. Add/Edit Point
The Point Info tab contains the following fields (Figure 3-6):
* Point: sets the name of the point.

* Code: sets the code for the point. Can be entered manually or
chosen from the drop-down list.
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o |=®E| : the Artributes List bitmap, opens the Code-Attributes

screen to set values for attributes available for the code chosen
(Figure 3-13 on page 3-10).

The fields for the coordinates of the point in the current
coordinate system (the field name changes with the display type).

* Control Point: check this field to use the point as the Control.
* Note: the short note for the point.
* The bitmap next to the Attributes List bitmap displays the
following list:
— String: toggles on the String field. Also, the sign appears.
For details, see “Topo” on page 5-24.

— Layer: opens the Select Layer screen in which to enter the
point. For details, see “Topo” on page 5-24.
— Note: opens the Note screen. For details, see “Topo” on
page 5-24.
* OK: saves the changes and returns to the Points screen. Points
which have no codes, or have codes but no strings associated with
the codes, are simply stored as points.

The Layer/Style tab contains the following fields (Figure 3-7):

§EA4 Add Point

Point Info | LayerfStyle
Layer I{By Code> v

Point Style

o] |Cin:le + | | Color

Figure 3-7. Add/Edit Point — Layer/Style Tab

* Layer: selects the layer to locate the point.
* Point Style: sets and shows the style to designate the point on the
map:

— The drop down list contains the point symbols to select.
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— Color: opens the Select Color screen.
* OK: saves the point settings and returns to the Points screen.

The Photo tab displays a photo note—a picture of the situation at the
point—if a picture has been taken and added (using the Add button).

[Cut Sheet ]Check Points | Photo Note II':

s anees

raran

belete| [Edit | | add |

Figure 3-8. Add/Edit Point — Photo Note Tab
* Add/Edit: opens the Select Image File screen to browse for the
picture.
* Delete: erases the picture for the point.
If the point has some duplicate points and the weighted average is

used, the Edit Point screen will contain the Check Points and
Weighted Average tabs.

The Check Points tab displays the coordinates of check points and the
deviations from the coordinates of the original point.

[Puint Info ]Layer,‘style | Check Points
Name |dN | dE | dH
45 0.000 0.000 0.000
< >

Figure 3-9. Edit Point — Check Points
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The Weighted Average tab displays coordinate residuals of the check
point.

[Puint Info ]Layer,‘style ]Check Points | WA l_

Name |N Resid | E Resid | H Resid | wa Con
t10 0.020 0.056 -0.250 used
Bltio 3960 0553 -2.384 unused

< 4

Figure 3-10. Edit Point — WA

* Use In WA uses the station as a weighted average.

Select Color

The Select Color screen sets the color of the point mark to show on
the map.

Hue [116 [64 Red
Sat Iﬁ IE Greer

Lo |1‘JI'I |1TT Blic
Figure 3-11. Select Color

Tap in the area of the desired color and move the slider to select the
level brightness. If needed, check the color’s values.
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If the PTL Mode is on, the Add Point screen has the PTL tab with the

following parameters.

[Puint Info ]Layer,‘style | PTL

Start Ref Pt I
End Ref Pt |

PTL Offsets(m)

Line Il].l]l]l]
Offset Il].l]l]l]

Eley |3. 156

Figure 3-12. Add Point (PTL)
* Start Ref Pt, End Ref Pt: the reference points. Can be selected
from map, from list or entered manually.
* PTL Offsets: the offsets from the reference line formed by the

reference points:
— Line: the distance from start reference point along the
reference line, where the perpendicular to this line passes

though the target.
— Offset: the horizontal distance from the target.

e FEIl ht: the height of the target.
* OK: saves the point settings and returns to the Points screen.
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Code-Attributes

The Code-Attributes screen sets attribute values for the selected code.

Code-Atiributes [ ok |

Code | de El
Cirl Codes I : I

%, tree

12 pillar H

Attrib ﬁangel Multiple Codes |

Figure 3-13. Code-Attributes

¢ Code: shows the code selected.

* Ctrl Code: shows the control code list. The Control Code is a
special type of code that can be used by the graphic tool for the
interpretation of survey results.

The supported control codes (/AS, /AE, /C, /R) control line
behavior when creating arcs, closure of lines, and rectangles
respectively. The /AS control code indicates the start of an arc,
and the /AE control code indicates the end of the arc. Arc
parameters are determined using additional points in the line.

* The lower field shows the available attributes and provides a field
to enter its value.

* OK: saves the changes and returns to the Add (Edit) Point
screen. The program prompts if the value is not within the range
specified.

¢ Attrib Range: opens the Attribute Ranges screen to view the
ranges for the attributes. Attributes can only be added using the
Codes - Attributes screen.

* Multiple Codes: opens the Multiple Code-Attributes screen.
Multiple codes and strings associated with a point make the point
a part of numerous lines.
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Points

Multiple Code - Attributes

The Multiple Code-Attributes screen is used to edit multiple codes
and strings.

Multiple Code-Attributes m
Codes |Strings |Attributes |
cp tree=
ij
< >
| pelete |[  Edit || Add

Figure 3-14. Multiple Code-Attributes

Delete: deletes the code from the list.

Edit: opens the Code-Attributes screen to edit the code.

Add: creates a new code through the Code-Attributes screen.

OK: saves the settings and returns to the Add Point screen.

The bitmap on the upper-left corner displays the following pop-
up menu:

— String: switches on the strings display along with the codes.

— Show Second Ctrl Code: switches on the field to enter another
code.

— Help: accesses the help files.
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Codes and Attributes

To edit codes and attributes, tap Edit » Codes.

Codes - Attributes

The Codes - Attributes screen contains a list of codes used for the
survey, the list of attributes for each code, and a set of tools for
editing the codes and attributes. Codes already in use cannot be edited
or deleted.

iER 4 Codes - Attributes

Attributes

Del pel | | Edit | add

Figure 3-15. Codes — Attributes

¢ Codes: contains a list of codes.
e Attributes: contains a list of attributes for the selected code.
* Del: deletes the highlighted entry.

 Edit: opens the applicable Code or the Attribute screen with the
properties of the highlighted entry.

* Add: opens the applicable blank Code or the Attribute screen. A
new attribute can be added if at least one code exists and is
highlighted.

The bitmap at the upper-left corner displays a pop-up menu:

* Export To File: opens the To File screen to export code library to
the file format selected.

* Help: accesses the Help files.
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Codes and Attributes

Code

The Code screen contains the parameters of a code.

b dCode

Code Mame

EiLaver [roaD v

Line Style

|<Ely Layer= v

Width 1Pt

Point Style

. |<Ely Layer= v

Figure 3-16. Code

e Code Name: the name of the code.
* Layer: the name of the layer in which the code resides.

* Line Style and Point Style: selects the line and point plotting
attributes for the linework. The Color button opens the Color
screen (see “Select Color” on page 3-8).

* OK: saves the changes, closes the screen, and returns to the
Codes - Attributes screen.

* The bitmap menu in the upper right corner of the screen contains
two items:

— Edit Layers: opens the Layers screen to edit layers. For
details, see “Layers” on page 3-18.

— Help: accesses the help files.
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Attributes

The Attributes screen contains the parameters of an attribute.

Atribute Mame  [type

Type —— .

® tier B R~ trivutes [ oK |
() Text

O Irteger Atribute Mame  [type

() Real Mumber

MNurn Characters |32
ERdAttioutes ok

Atribute Mame e

() Real Mumber

O Menu Min al |5
O Text Max Wal |25

@ Integer
() Real Mumber

Figure 3-17. Attributes — Menu, Text, and Integer Examples
* Attribute Name: the name of the code attribute.

* Type: sets the type of the code attribute:

— Menu: the attribute value can only be selected from a list of
available values. The Add button adds admissible values

entered in the Add entry field. The button deletes the
selected entry from the menu.

— Text: the attribute value is an alpha-numeric string. Enter the
number of characters available for the text value.

— Integer: the attribute value is an integer. Enter the minimum
and maximum values of the attribute.

— Real Number: the attribute value is a real number. Enter the
minimum and maximum values of the attribute.

* OK: saves the changes, closes the screen and returns to the Code
- Attributes screen.
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Point Lists

The Point List is a group of points that can be simultaneously
processed. Point list is tightly intergrated throughout TopSURV.
Depending on the context, the points may or may not be connected
with a line. A Point List with its points connected forms a polyline.

To use the Point Lists, select Edit » Point Lists.

List of Point Lists

The List of Point Lists screen contains a list of existing Point Lists on
the left part of the screen, and the two windows on the right part, that
present the general view of the selected list in the horizontal and
vertical planes. To view the current selected point list in a larger map,
double-tap one of the map plots.

§ER dList of Point Lists

List of Paint: Lists '%

PointListl .—:
PointLjst2

(4 | Dot

| petete | | copy | | Eait | [ aca |

Figure 3-18. List of Point Lists

* Delete: press to delete the Point List from the list.
* Copy: press to create a copy of the selected List.

» Edit: opens the Edit Point List screen. Press to edit the properties
of the selected List.

* Add: opens the Add Point List screen. Press to create a new List.

* The bitmap on the upper-left corner displays the following pop-
up menu:
— Edit Points: displays the Points screen. For details, see
“Points” on page 3-2.
— Help: accesses the help files.
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Add/Edit Point List

The Point List tab displays general properties of the Point List.

fERd Add Point List | oKk |
Point List | Properties

Point List Mame: IPointList4

[+

FIi
e B
Point Info Select Points [§w

Figure 3-19. Add Point List — Point List Tab

e Point List Name: the name of the Point List.

* List of Points: the list of currently selected points. Adding the
point to the list can be performed in two ways.

— Through the map: tap the plot on the right. The large Map
screen opens (for details on the screen icons, see Chapter 4).
Select the points by tapping them on the map; the two
sequentially tapped points will be connected with a line.
Press Close to return to the Add/Edit Point List screen.

— Through the Select Points button: pressing the button displays
the floating menu of five items: By Range, By Code, By
CodeString, By Radius, From Map, and From List. Select the
desired way of adding points and enter in this way: set the
range, check the codes, set the center point and the radius of
the area, select the points from the map or using the list.

* Point Info: shows the point information of a current selected
single point.

* The up and down arrows to the left of List of Points move the
highlighted point up or down in the order of the points.

. : switches on/off the keyboard arrow keys that duplicate the
arrows on the screen.
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. : deletes the highlighted point from the list.

. E : closes the plot of the point list. Only the list of points table
will be available.

* The bitmap on the upper-left corner displays the following pop-
up menu:
— Edit Points: displays the Points screen. For details see
“Points” on page 3-2.
— Help: accesses the help files.

The Properties tab shows only the Name field, that duplicates the
Point List Name on the Point List tab.

b=h 4 Add Po 0K J Cancel

Point List | Properties

Figure 3-20. Add Point List — Properties Tab
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Layers

To edit layers, tap Edit » Layers.

The Layers screen displays the list of all layers existing in the current
job and layer status.

pl:ll:ll Empty
m road Has Objects

(oot (et [1ns ] e

Figure 3-21. Layers

* Layer Name: contains a list of Layers.Each layer has an icon to

show whether it is visible () or hidden (). To turn on/off the

visibility of the selected Layer, tap on the Layer Name column
header.

* Status: shows if the layer is empty or has objects.
* Del: deletes the highlighted layer.

» Edit: opens the applicable Edit Layer screen with the properties
of the highlighted layer.

e Add: opens the Add Layer screen to add a new layer.

* Ins: opens the Add Layer screen to insert a new layer below the
selected layer.

: moves the highlighted layer up or down in the order of
the layers.

The bitmap at the upper-left corner displays a pop-up menu Of the
Help item.
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Layers

Add Layer

The Add Layer screen sets properties for a new layer. The Layer tab
contains general settings.

* Layer Name: sets the name of the layer.
* Visible: hides or shows the layer objects on the map.
* Note: any additional information on the layer.

* OK: saves the settings and returns to the Layers screen.

Layer | Style

Layer Mame

Wisible

MNote

Figure 3-22. Add Layer Name

The Style tab sets plotting parameters for lines and points on the layer.

Line Style
v
1Pt v
Point Type
Dot v

Layer Color E

Figure 3-23. Add Layer Style

* Line Style: selects the shape and width of the line.
* Point Type: selects the shape of the point.

* Layer Color: the browse button opens the Select Color screen to
set the color for the layer (see Figure 3-11 on page 3-8).
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Edit Layer

To edit the selected layer, tap the Edit button on the Layers screen.
The layer properties can be changed in the Layer and Style tabs (see
Figure 3-22 and Figure 3-23 on page 3-19).

If the layer has objects, the Edit Layer screen contains the Objects tab
that displays points and other objects of the given layer.

Layer | Style | Ohjects

El
1000
Lines
Alignrments

Figure 3-24. Edit Layer Objects

Edit Multiple Layers

To turn on/off the visibility of multiple layers at a time, select desired
layers using the Ctrl or Shift buttons on the controller’s keyboard and
tap on the Layer Name column header.

Layers Close

(oot (et [1ns ] e

Figure 3-25. Edit Multiple Layers
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X-Sect Templates

X-Sect Templates

A cross section template is a template for the creation of a complex
cross-section view of the road. The cross section template consists of
several sets of segments, cut slope and fill slope.

The X-Sect Templates screen displays a list of the existing templates
in the upper part of the screen and a plot of the highlighted template
in the lower part.

X-Sect Templates
| INarme | MNurmn Segs | Cut Slope | Fill Slope
termpl 2 10,000 10,000

10.000 10.000

<] | D]

CL

w

Figure 3-26. X-Sect Templates

The list contains four columns: Name (the name of the template),
Num Segs (the number of segments), Cut Slope, and Fill Slope values.

* Delete: deletes the template from the list.

» Edit: opens the properties of the selected template in the X-Sect
Templates screen.

¢ Add: opens the blank X-Sect Templates screen to enter the
properties for a new template.

. IEI: hides and shows the plot of the highlighted template.

* Close: saves the changes and returns to the main screen.
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The X-Sect Templates screen opened for editing contains parameters
of the highlighted template.

)(—Sel:t Templates m
Marne |temp:2
Slope 1:n
Code Hz Wert
IlD ooo
i oo ‘ Bt S0 [y
| S

peete | | Edit | msert || aca |[¥]

Figure 3-27. Edit X-Sect Template
* Name: the name of the template.

* Slope: the cut and fill parameter values (run values for cut and fill
for a unit rise). These values represent the horizontal increment of
the slope for a unit vertical increment. The cut slope is used when
the road surface is below the terrain, and the fill slope is used
when the road surface is above the terrain.

Also the screen contains a list of segments comprising the template
and a plot of the template. A list of segments consists of three
columns: Code (the code of the segment), Hz (the horizontal offset),
Vert (the vertical offset).

* Delete: deletes the segment from the template.

» Edit: opens the Segment screen with the parameters of the
highlighted segment.

* Insert: opens the blank Segment screen. The added segment is
inserted in the list above the currently highlighted segment.

* Add: opens the blank Segment screen. The added segment will
be attached after the last segment in the list.

. IEI: hides and shows the plot of the highlighted template.

* OK: saves the changes and returns to the X-Sect Templates
screen.
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The Segment screen contains the parameters of the highlighted
segment.

R soament o Jcancer
@ Code I b : I

Offset
Horizontal IlD.DDD m
& |Down | Jo.s00 m

Figure 3-28. Segment

* Code: the code of the segment. Select the code from the drop-
down list or type a new code.

* Offset: the horizontal and vertical offsets. Press the Down/Up/
Grade button to select the type and value of the vertical offset.
Being input as Grade (in %), the vertical offset will be
recalculated to meters (or other selected units) after the OK
button is pressed.

The "hand” symbol means the function is selectable.

* OK: saves the changes being made and closes the screen.
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Roads

The road as an object can be described through the horizontal and
vertical projections of the center line, called alignments, and the line
describing the surface of the road and lying in the plane perpendicular
to the center line, called a cross section.

The alignment can be divided into sections, each described with the
help of algebraic functions. The horizontal alignment can be
described through lines, spirals, arcs and intersection points.
Intersection point is defined as the intersection of the two lines
tangential to the 'incoming' and 'exiting' spirals, or to the central curve
at the PC and PT points, if spirals are not specified. The vertical
alignment can be described through vertical grades and parabolas, or
long sections.

The cross section can be described using templates (see “X-Sect
Templates” on page 3-21 for details).

The Roads screen displays a list of the created roads, and plots of the
horizontal and vertical alignments for each road.

b dRoads
Name
=1
E—
< > =20m
(] (o]

Figure 3-29. Roads

The left part of the screen displays the list of created roads. The right
part shows the corresponding plots of alignments.

* Delete: deletes the road from the job.

 Edit: opens the Edit Road screen, displaying the parameters of
the selected road.

¢ Add: opens the Add Road screen.
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The first Add Road screen sets the name of the road and selects the
VAL (vertical alignment) type of the created road.

Name  |pDIST-1

VAL Type Flements w

Create from Line

Figure 3-30. Add Road — VAL Type Selection

There are two ways of creating roads.

* Long Section: select Long Section to create the road by sections.
The vertical alignment is presented as a set of sections between
the stations where the heights are known (usually these are the
extremes of the vertical alignment line), and the interval around
the station where the vertical alignment line has a parabolic
shape.

» Elements: select Element to create the road element by element,
finishing wherever desired and starting again.

* Create From Line: opens the Linework screen to select a line for
creating a road.

* OK: opens the second Add Road screen.

The second Add Road screen contains the features of the road.
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Start Point

The Start Pt tab displays the parameters of the road’s starting point.

k=R 4 Add Road 3 OK Cancel

m ¥-Section | Properties |
E Point W
@ Cade :I iE
MNorth W m
East IQlSD.?44
Height [z
StrtSts  [0+00.000 |
Sta Interval IlD.DDD

Figure 3-31. Add Road — Start Point

* Point: the point name. Can be entered manually (if a new point
name is entered, the point will be created with the coordinates
entered in the North, East and Height fields), chosen from the
map, or selected from the list.

* Code: the point code. Can be entered manually or chosen from
the drop-down list. The code of an existing point cannot be
edited.

* |i2E the Attributes List bitmap opens the Code-Attributes

screen to set the values for the attributes available for the code
chosen.

* North, East, Height: the local coordinates of the point.

o Start Stn/ Start Chain: the starting station number with distance to
it, or the starting chain distance.

 Stn Interval: the interval between the points where the road
related computations are made.
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Roads

Horizontal Alignment

The Hz tab shows the list of horizontal alignment elements, the
horizontal alignment plot and the starting station (or chainage) of
each element.

[ERZEdit Road (way11) [ ok |
[ Start Pt |W X-Section I Properties |

Elerment

50.000

/" Spiral 100,000 @’g\
K1 I 0] | =s0

Station 1+00.000

|petete | | Eait | |1nsert|v| | Add |v|

Figure 3-32. Add Road — Horizontal Alignment

The element list has the following columns:

Element: the icon and the name of the element: line, spiral, curve,
or intersection point.

Length: the length of the element.
Azimuth: the azimuth at the beginning of the element.

Radius: the radius of the curve, spiral or intersection point (the
radius of the spiral is the radius at the end of the 'incoming' spiral
or at the beginning of the 'exiting' spiral; the radius of the
intersection point is the radius of the corresponding curve).

Delete: deletes the element from the road.
Edit: opens a screen with properties of the selected element.

Insert: displays a floating menu from which to select elements
for insertion at the selected location in the list.

Add: displays a floating menu from which to select elements for
addition after the last element.

Select a horizontal alignment, then double-click the Station
information under the element list to display start and final positions
for the selected element (Figure 3-33 on page 3-28).
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EEA 4 Edit Road 3 oK | Cancel
Start Pt | Hz | Wert | X-Section | Propertiesl

Elerment | Length

= | e 100,000

e aldudd

/" Spiral 100,000 %
Start N:1069.63 E:1076.06
Final N:1083.13 E:1122.07

=50

|petete | | Eait | |1nsert|v| | Add |v|

Figure 3-33. Element Information

Also the graphics interface can display information on the selected
element. Double-tap in the horizontal plot area to open the greater
Map screen for horizontal alignments.

S

———100m

L 2lelelele

Figure 3-34. Map

Select the alignment element, then double-tap it to display
information on the alignment.

[ (e |

Starting Station 100.000
Ending Station 150.000
Starting M 985,187
Starting E 1074.041
Ending M 1035.187
Ending E 1074.041

Figure 3-35. Alignment Element Information
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Roads

Line

To add a line, press the Insert or Add buttons in the Hz tab of the Add
Road screen and select the Line item from the floating menu. The
Line screen will open.

iEAdLine m Cancel

Length [100.000 m
Azimuth [45.0m00 drms

Figure 3-36. Line
The plot at the bottom-left corner will show the element’s appearance.
» Length: the length of the line element.

* Azimuth: by default, the azimuth is set tangent to the previous
element. This field is editable only for the starting element of the
road. To change the azimuth of all other elements, the check mark
from the Tangent to Previous Item menu on the bitmap in the
upper-left corner of the screen should be removed.

@ NOTICE

Caution should be exercised when setting the azimuth,
since road elements are usually tangential to each other.

¢ OK: saves the element to the Road and returns to the Add Road
screen.
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Curve

To add a curve, press the Insert or Add buttons in the Hz tab of the
Add Road screen and select the Curve item from the floating menu.
The Curve screen will open.

bEAd Curve m Cancel

| J50.000 m
& [Length | [50.000 m
Azimuth [45-0m00 dms
Turn IRight :I

i

—20

Figure 3-37. Curve

The plot in the bottom-left corner will show the element’s
appearance.

* Radius/ Deg Chord/ Deg Curve: the radius of the curve, or one of
the two parameters unambiguously defining the radius: degree of
chord, or degree of curve.

Using the degree of chord (DCH) or degree of curve (DCV)
parameters, the radius can be calculated as follows:

50 _ 100x180 1
N .(DCH n)’ o DCV
™2~ * 180

* Length/Chord/Tangent/Mid Ord/External/Delta: the length of the
curve element, or one of five parameters unambiguously defining
the curve length: chord, tangent, middle ordinate (the distance
from the midpoint of a chord to the midpoint of the corresponding
curve), external (the distance from the midpoint of the curve to

the tangent), or delta (the angle between the radii corresponding
to the curve).

* Azimuth: by default, the azimuth is set tangent to the previous
element. This field is editable only for the starting element of the
road. To change the azimuth of all other elements, the check mark
from the Tangent to Previous Item menu on the bitmap in the
upper-left corner of the screen should be removed.
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@ NOTICE

Caution should be exercised when setting the azimuth,
since road elements are usually tangential to each other.

e Turn: the direction of turn. The Right value stands for clockwise
direction, the Left value for counter-clockwise direction.

¢ OK: saves the element to the road and returns to the Add Road
screen.

Spiral

To add a spiral, press the Insert or Add buttons in the Hz tab of the
Add Road screen and select the Spiral item from the floating menu.
The Spiral screen will open.

B mamEm

| [100.000 m
& |Length |100.000 m
Azimuth [10271745 dms
Turn |Right El

®\O or [ETesc [+]

—=50

Figure 3-38. Spiral
The plot in the bottom-left corner displays the element’s appearance.

¢ Radius/ Deg Chord/ Deg Curve: the radius of the curve, or one
of two parameters unambiguously defining the radius: degree of
chord, or degree of curve (as shown in “Curve” on page 3-30).

* Length/Sp Const: the parameter is the square root of the product
of the length and the radius of the spiral, as defined above.
Consequently, the spiral constant has the units of length.

* Azimuth: by default, the azimuth is set tangent to the previous
element. This field is editable only for the starting element of the
road. To change the azimuth of all other elements, the check mark
from the Tangent to Previous Item menu on the bitmap in the
upper-left corner of the screen should be removed.
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@ NOTICE

Caution should be exercised when setting the azimuth,
since road elements are usually tangential to each other.

e Turn: the direction of turn. The Right value stands for clockwise
direction, the Left value for counter-clockwise direction.

* Dir: the direction of movement along the spiral, TS to SC
(entering the turn), or CS to ST (exiting the turn)l.

¢ OK: saves the element to the road and returns to the Add Road
screen.

Intersection Point

To add an intersection point, press the Insert or Add buttons in the
Hz tab of the Add Road screen and select the Intersection Point item
from the floating menu. The Intersection Point screen will open.

Intersel:til:ln Point m

FH raint [primc
MNorth W m
East IW m
@“ W drms

Figure 3-39. Intersection Point

* Point: the name of the intersection point. Either enter the name
manually (with the coordinates specified in the North and East
fields and a height of zero), or select it from the map or the list.

* North, East: the local coordinates of the intersection point; cannot
be changed for an existing point.

1. The traverse points on the turn have the following markers: TS -
traverse-spiral; SC - spiral-circle; CS - circle-spiral; and ST - spiral
traverse.
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* Radius/ Deg Chord/ Deg Curve: the radius of the corresponding
curve, or the parameter, unambiguously defining the radius,
degree of chord, or degree of curve as shown in “Curve” on
page 3-30.

* Lengthl/Sp Const 1, Length2/Sp Const 2: the length of the
corresponding spiral elements, or the spirals constants. The spiral
constants are defined as shown in “Spiral” on page 3-31.

¢ OK: saves the element to the road and returns to the Add Road
screen.

Vertical Alignment

The Vert tab shows the list of vertical alignment elements, or long
sections (for the Long Section vertical alignment type), the vertical
alignment plot, and the starting station (or chainage) at each element.

[EBZEdit Road (ROAD1) [ ox |
Start Pt |Hz | Vert | X-Section | Properties E

Element Lengt ~
[Avertical Grade 25.00

arabola 25.00

OK Cancel

X-Section I Properties

LongSection Statian

Long Section 0400, 000

Vertical Grade 25.00 Long Section  1+00.000
) Long Section  2+00.000 o
m\a‘ertlcal Grade 25.00% Long Section 3400.000
< > =20 m
End Sta 0+50.000 C ] ]| =10

[Qelete] [ Edit ] [1nsert]v| [Add ]‘ Sk Sit, @0/

lpetete | | Eait | | msert | | Ada

Figure 3-40. Add Road — Vertical Alignment
For Element vertical alignment types, the element list has the
following columns:

* Element: the icon and name of the element: vertical grade or
parabola.

* Length: the length of the element.

* Start Grade, End Grade: the grades of the element, in percentage,
at the starting and ending points. For a Vertical grade element,
values are the same.

* Insert: displays a menu of two elements (Vertical Grade and
Curve) to select.
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* Add: displays a menu of two elements (Vertical Grade and
Curve) to select.

In the case of the Long Sections vertical alignment type, the element
list has the following columns:

* Long Section: the name of the element.
o Station: the station distance.
e Elevation: the elevation value on the station.

* VC Length: the vertical curve length is the length of the interval
near the station, where the alignment has a parabolic shape.

* Delete: deletes the element from the road.
» Edit: opens a screen with properties of the selected element.

* Insert: opens a blank Long Section screen in which to insert an
element at the selected location in the list (Figure 3-43 on
page 3-36).

* Add: opens a blank Long Section screen for adding an element to
the end of the list (Figure 3-43 on page 3-36).
Vertical Grade

To add a vertical grade, press the Insert or Add buttons in the Vert tab
of the Add Road screen and select the Vertical Grade item from the
floating menu. The Vertical Grade screen will open.

b=R 4 Vertical Grade m

lergth  [EERNENE| m
Gradle [e0-00000 o

e

==100

Figure 3-41. Add Vertical Grade

The plot in the bottom-left corner will show the element's appearance.

. Length: the length of the vertical grade element.
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. m Grade: the grade of the element, in percents. If the grade is
falling, the value should be set negative.

¢ OK: saves the element to the road and returns to the Add Road
screen.

Curve

To add a curve, press the Insert or Add buttons in the Vert tab of the
Add Road screen and select the Curve item from the floating menu.
The Curve screen will open.

[ ox_Jconcel
Curve Type v
Length |25.uuu m

Start Grade [15.00000 %
End Grade [-3.00000 %

—

——=10m

Figure 3-42. Add Vertical Curve
* Curve Type: selects the type of the curve to add, either Circular
Arc or Parabola.

The plot in the bottom-left corner will show the element
appearance.

* Arc Radius or Length: the radius of the arc or the length of the
parabola element depending on the type of the curve selected.

* Start Grade, End Grade: the starting and ending grades of the
element, in percents. If the grade is falling, use a negative value.

¢ OK: saves the element to the road and returns to the Add Road
screen.
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Long Section

The Long Section screen contains parameters of the section.

Station [2+0.000 m
Elevation |193.471 m

Curve Type v
VC Length |3u.uuu m

—=20m

Figure 3-43. Long Section

e Station: the station distance from the beginning of the road.
* Elevation: the height at the station.

* Curve Type: selects the type of the curve to add, either Parabola
or Circular Arc.

The plot in the bottom-left corner will show the element
appearance.

* VC Length or Arc Radius: the length of the parabola at the station
(with the assumption that the station is located in the middle of
the interval), or the radius of the arc depending on the type of the
curve selected.

¢ OK: saves the element to the road and returns to the Add Road
screen.

The graphics interface can display information on the points
stationing a vertical curve.

Double-tap the vertical plot area to open the greater Map screen for
vertical alignment. The Map screen will display the PVC point where
the curve begins, the PVI point of intersection of two tangents, and
the PVT point where the curve ends (Figure 3-44 on page 3-37).
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T w [LE] m Cancel

Y1
VT

T

[PEEEE

—=20m

Figure 3-44. PV Points

X-Section

The X-Section tab contains a list of stations where cross section
templates are applied, and a general view of the cross section.

R roa roaa wave) [ (]
Start Pt ¥-Section
Statian Left ¥-Section Right X-Sectior

=410, OO0

< | []
pd L pd

e e

| pelete [ Eat | aca |¥]

Figure 3-45. Add Road — X-Section Tab
The list of templates contains the following columns:
* Station: the station where the template is applied.

* Left X Section, Right X Section: the names of the templates for the
left and right parts of the road relative to the center line. The left
and right cross sections can be different.

@ NOTICE

If two or more templates are defined, the intermediate
Cross sections are calculated using interpolation.

¢ Delete: deletes the station from the list.
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 Edit: opens the X-Section screen displaying properties of the
selected cross section.

* Add: opens a blank X-Section screen.

The X-section screen contains cross section parameters and a plot.

e EERER
Station

Left ¥-Section Itempl :I
Right X-Section Itempl :I

pd L pd

M\F—Eﬂ:

Figure 3-46. X-Section
e Station: the station distance.

* Left X-Section, Right X-Section: the cross section templates for
the left and right parts of the road. These can be chosen only from
the existing cross section templates.

* OK: saves the X-section in the list and returns to the Add Road
screen.
Properties
The Properties tab contains general properties of the road.

Edit Road (way11) . 0K Canl:el

Start Pt | Hz | vert I)(—Sectiun | Properties l_

Name Iwayll
Layer v

Figure 3-47. Add Road — Properties Tab

e Name: sets the name of the road.
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* Layer: selects the layer for the road from the drop down list.
* OK: saves the road and return to the Roads screen.
After the Road is created, calculate the road points. The bitmap
displays the menu of the following items:
* Calculate Road Points: opens the Calculate Road Points screen.
* FEdit Points: opens the Points screen (see “Points” on page 3-2).

* Help: accesses the Help files.

Calculate Road Points

The Calculate Road Points screen generates points along, to the right
and to the left of the center line of the road, along all its entire length.

Call:ulate Road Points

Points to Generate
Centerline Points
Points Right of Centerline
Points Left of CenterLine

Prefix/Suffix INone : I
Station Interval IlD.DDD m
Next >> |

Figure 3-48. Calculate Road Points

* Points to Generate: defines the points to generate - center line
points, the points to the right of the center line, and/or the points
to the left of the center line. Also, if it is desired to include the
transition points, place the check mark in the corresponding field

and select a prefix/suffix for them, if necessary, in the appearing
field below.

* Station Interval: sets the interval between the generated points.

By default it is the Station Interval set in the Start Pt tab in the
Roads screen.

* Next: opens the Centerline Points Params screen.
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The Centerline Points Params screen displays the parameters of
points to be computed along the center line (Figure 3-49).

Centerline Points Params Cancel

First Paint IlAl
£ code I :I
I_CL

Prefix/Suffix LT

["] Save Paints To Paint List

| << Back | | Next >> |

Figure 3-49. Centerline Points Parameters
e First Point: the name of the first point.

* Code: the code of the points being generated; enter manually or
select from the drop-down list.

?g : accesses the attributes of the chosen code and opens the
Code-Attributes screen (see “Code-Attributes” on page 3-10).

: displays the following list:

— String: toggles on the String field. Also, the sign appears.
For details, see “Topo” on page 5-24.

— Layer: opens the Select Layer screen to put the point. For
details, see “Topo” on page 5-24.

— Note: opens the Note screen. For details, see “Topo” on
page 5-24.

Prefix/Suffix: when chosen, sets the prefix or suffix to be added to
the generated point name.

* Save points to Point List: check if it is necessary to save the
generated points to a separate points list. When checked, a field
appears where the name for the list can be set.

* Back: returns to the previous screen.

* Next: opens the Right Offset Points Params screen.
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The Right Offset Points Params screen displays the parameters of
points to be computed to the right of the center line.

[EE&rignt offset Points Params

First Paint 1.ﬂ.1
@ Code I :I
PrefixSuffix INone : I

["] Save Paints To Paint List
Offsets

Type ISurface Offaat : I

Right 0000 | @ [up  |pooo  m

| << Back | | Next >> |

Figure 3-50. Right Offset Points Parameters
* First Point: the name of the first point.

* Code: the code of the points being generated; enter manually or
chose from the drop-down list.

+ |22[E)| : accesses the attributes of the chosen code and opens the

Code-Attributes screen (for details see “Code-Attributes” on
page 3-10).

. : displays the following list:

— String: toggles on the String field. Also, the sign appears.
For details, see “Topo” on page 5-24.

— Note: opens the Note screen. For details, see “Topo” on
page 5-24.

* Prefix/Suffix: when chosen, sets the prefix or suffix to be added to
the generated point name.

* Save points to Point List: check if it is necessary to save the
generated points to a separate points list. When checked, a field
appears where the name for the list can be set.

* Offsets: set the offset of the point from the center line along two
dimensions: horizontal (the Right field) and vertical (the Up/
Down field) relative to the surface (Surface Offset type) or to the
horizontal line (Flat Offset type).
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* Back: returns to the previous screen.
* Next: opens the Left Offset Points Params screen.

The Left Offset Point Params screen is similar to the Right Offset
Points Params screen, except for the direction of the offset.

Left Offset Points Params
First Paint |
EY¥ coce I :I
PrefixSuffix INone : I

["] Save Paints To Paint List
Offsets

Type ISurface Offaat :I
left [poo0 | @ |up  |pooo  m

<< Back |

Figure 3-51. Left Offset Points Parameters

» Calc: calculates the points and stores them to the data set.

Linework

The Linework is a group of points connected with a line and defined
by the same code and string.

To edit a linework, tap Edit » Linework.

The Linework screen contains a list of existing Lineworks on the left
part of the screen, and the two windows on the right part, that present
the view of the selected linework in the horizontal and vertical planes
(Figure 3-52 on page 3-43).
To view the current selected linework in a larger map, double-tap one
of the map plots.

* Delete: press to delete the Linework from the list.

 Edit: opens the applicable Edit Line screen.

* Add: opens a blank Edit Line screen.
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List of Lineworks '%
—=100m
0
_
< ?| |=200m

Figure 3-52. Linework
The bitmap on the upper-left corner displays the following pop-up
menu:
* FEdit Points: displays the Points screen. For details, see “Points”
on page 3-2.
* Help: accesses the help files.

Edit Line

The Point in Line tab of the Edit Line screen displays a list of existing
points in the selected Linework on the left part of the screen, and the
general view of the linework on the right part. To view the current
selected linework in a large map, double-tap on the map plot.

Points in Line |LayerfStyle
Linework Name oo e w28 AA, BE]
[#] List of points | co ~ ’k‘

AT AS 2
A1 AG 2
FTAT 2,
A1 A8 2, = ‘
E < 4 =50 m E

Point Info Select Points [Fw

Figure 3-53. Edit Line — Points in Line

e Point List Name: the name of the Linework.

* List of Points: points in the currently selected linework.
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* The up and down arrows to the left of List of Points move the
highlighted point up or down in the order of the points.

. : switches on/off the keyboard arrow keys that duplicate

the arrows on the screen.

: deletes the highlighted point from the linework.

. E : closes the plot of the point list. Only the list of points table
will be available.

The bitmap on the upper-left corner displays the following pop-up
menu:

* Edit Points: displays the Points screen. For details see “Points” on
page 3-2.

* Help: accesses the help files.

The Layer/Style tab of the Edit Line screen sets a type and color to
display the line in the selected Linework on the map.

§EA 4 Edit Line

Laver/style

Layer v

Line Style

|<By Code> +||Color
Width I{By Code>

Figure 3-54. Edit Line

* Layer: selects the layer for the line from the drop down list.

* Line Style: selects the form and width of the line from the drop
down lists and shows the result.

* Color: opens the Select Color screen to choose the color for the
line (see “Select Color” on page 3-8).
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To edit raw data, tap Edit » Raw Data.

This screen has the following columns and buttons.

Raw Data

Name Type
#Base2  ph. ...
FTA Topo
+B2 Topo Name Type Codes HI -
F1B3 Topo HV _ _ _
& Hv Name | Type | HI Mid Wire | D~
! WT :VSA CC 1Wire 1.313 1.3130
= == =2 raaz 1wire 1313 15150 1
Find by Point || Find b | ¢ 1 1wire 0994 1.1960 1
E Belz2  1wire 0.497 0.7740 1
= Pfd2  1wire 1.027 1.3040 1@
Find by Point || Find |7, | s

[ st || rast ][ Eait

[Find by Point ”Find by Code ] Find Next

Figure 3-55. Raw Data - GPS, TS and DL, respectively
* Name: point name and the icon displaying the type of the point
* Type: the type of measurement
* Codes: codes for the point

* HI: for TS mode, the height of the instrument; for a Level survey,
the elevation of the line of sight of the leveled instrument above
the datum.

» Ant Ht: for GPS+ mode, the antenna height.
* Coordinates: the coordinates of the point (TS and GPS+ modes).
* Mid Wire: the reading on the middle wire for Level survey.

e Distance: the horizontal distance between the Level and the rod
for Level survey.

* Ctrl Code: control code for the point.
* Notes: additional information on the point.

* Local Time: the local time when the point is collected.
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* First and Last: moves the cursor to the first or last point.

 Edit: opens the Edit Raw Data screen to edit user-entered raw
data.

* Recompute: recomputes the point coordinates after editing the
point’s raw data.

* Find by Point: finds a point by its name or a part of its name.
* Find by Code: finds a point by its code or by a part of the code.

* Find Next: finds the next point that satisfies the same conditions
as the previous found point.

¢ Close: closes the screen.

The button in the upper-left corner of the screen enables the menu of
three items:

* Job Info: displays the Job Info screen.

* Show Raw GPS+/TS: toggles between displaying GPS+ raw data
and TS raw data.

* String: displays strings for points among raw data.

* Help: opens the Help files.
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The Edit Raw Data screen is used to edit the name and code of the
surveyed point, and the antenna/instrument height at this point. The
title of the first tab is the survey type for the point being edited.

Raw Data

[oc Jconce]
Topo |Data —
[iEA4Edit Raw Dat
@] point  [B2 =8 3] a
ide Shot | Data
@ Code IP w
& pont [T |
ant Ht  [1fo00 m  [vert J B code | v
Ant Type ICR—3 v
Note (% HR [1-636 m
Note

Figure 3-56. Edit Raw Data - GPS and TS measurements

The Data tab displays information on the point’s measurements.

[ERdEdit Raw Data [ ok |

Topo | Data

iER 4 Ed

X
dy
dZ
Local Time

Data OK Cancel

Side Shot | Data |

2004:11:04::00:34:40

Local Time

HOWD

35.0000

0.262 m

14,998 m
2004:11:23::00:24:08

Figure 3-57. Edit Raw Data — Data Tab
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In addition to these two tabs, the Edit Raw Data screen for DL
measurements contains a Meas tab to adjust rod readings, distances,
and vertical offsets.

[ERZEdit Raw Data [ ok | cancel

| side Shot | Meas |Data |

Mid Wire [1.515] m

Distance |1III.IIIIIIIII m
V. Offset Il:l.l:ll:ll:ll:l m

Figure 3-58. Edit DL Raw Data — Meas Tab

For the base station, the Edit button opens the PC Coords screen to
display the base coordinates available for editing.

WGS84(m)
Lat ;
Lon [57.390288802
Ell ht |158.684

Figure 3-59. Base Station Coordinates
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Sessions

To create or edit session of the automatic survey for the post-
processing, select Edit » Sessions.

Sessiuns m
Sessions E Receivers
D Type | St | =[] Rlgs

Site_1  Static  Tue

K1 L]

Figure 3-60. Sessions

Sessions: a list of the available sessions. The table contains the
following columns: ID, Type, Start Day, Start Time, End Day,
End Time, and End Date.

Receivers: the list of the available receivers and their session
plans. To hide/display the session plans of the receiver, tap on the
“-/+” sign located near the receiver name.

» Edit: press to edit the existing session. The Session Setup screen
opens.

* Add: (left) press to create a new session. The Session Setup
screen opens.

* Add: (right) press to add a receiver. Enter the receiver name in
the Receiver Name screen being opened.

. : use to put the session to the session plan of the receiver. In
the Sessions screen highlight the desired session in the left panel
and the necessary receiver in the right and press this button.

o : use to delete the session from the sessions list or receiver.

* OK: saves the changes and close the screen.
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Session Setup

The Session Setup screen contains the parameters of the session.

Site Marme ISite_l Type IStatic :[

Start Time |Tuesdav [~] |13 2”20 IIflI

EndTime  [Tiesday || [13 = [0 =

Interval ISD SBC Min Sis |4

AntType  |cRd [~

Ant HE ID.DDD m |Vertica| El

Figure 3-61. Session Setup
* Site Name: the name of the occupation point.
* Type: the type of the session survey, static or kinematic.
e Start Time, End Time: the time and date of the start and end
¢ [nterval: the interval between measurements,
* Min SVs: the minimum satellites available for the survey
* Ant Type: the type of the antenna.
» Ant Ht: the value and type of the antenna height.

* OK: saves the changes and returns to the Sessions screen.

@ NOTICE

The antenna type specified in this screen will not display in
the receiver file. But the antenna height recorded in the file
includes offsets for the specified antenna type.
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Chapter 4

View

The View menu contains the following menu items:

Enable

Zoom In

Zoom Out

Zoom Window
Zoom All

Zoom To Point
Toolbar
Background Images

Properties

I roAD [My RTK] g &
Job Edit B Survey Stake Cogo Hip

'% v Enable

Zoom In
Zoom Out
Zoom Window
Zoom All +
Zoom To Paint

Toolbar
Background Images
———2000 | Properties

Figure 4-1. View Menu
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Enable

To display the job map on the main screen, tap View » Enable.

Ielroso My RTK] R
Job Edit View Survey Stake Cogo Hip

3

FASROAD [My RTK] =P}

Job Edit View Survey Stake Cogo Hip

(0.000

Road Stakeout
Real-time Road Stakeout
Slope Stakeout

ooy =y ol I

Edit
Delete

Stakeout Wertices

T =FT A

Add To Layer

Edit
Delete

Add To Layer

Figure 4-2. Main Map
The Main Map allows:

* Selecting/deselecting objects on the map. To do this, tap on the
desired object (point, line, road).

* Selecting objects with a window. Click the : button and draw
a frame from right to left to define the desired objects.

* Access to the stakeout from the Main Map. Select the object to be
staked, press Alt on the controller’s keyboard and tap the object,
or hold the stylus on the selected object for a while. A pop-up
menu displays the options available for the selected object
(Figure 4-2).

» Editing a single selected object (point, line, road). Select Edit
from the pop-up menu.

* Deleting selected objects. Select Delete from the pop-up menu.

* Adding selected objects to Layers. Select the Add to Layer option
from the pop-up menu.
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Zoom In/Out/Window

For display customizing, tap View » Zoom In, or View » Zoom Out,
or View » Zoom Window to zoom the plot inwards, or outwards, or
scales the plot to fit it the screen, respectively.

Zoom All

To return the map to the initial view, tap View » Zoom All.

Zoom To Point

To select a point for centering, tap View » Zoom To Point and
choose the point in the Select point screen.

[ERdsetect Point [ ok |

t 6. Lo
52 Lat:55.42139... Lom:37.c
1 Lat:55.42140... Lom:37.c
2 Lat:55.42140... Lom:37.c
3 Lat:55.42141... Lomi37.c
11 Lat:55.42139... Lom:37.l
12 Lat:55.42141... Lomi37.c
21 Lat:55.42139... Lom:37.l
22 Lat:55.42141... Lom:37.c

pOO01 Lat;55.42118... Lon:?ﬁz
1] |

Figure 4-3. Select Point
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Toolbar

To display the bar of control buttons of viewing options, tap
View » Toolbar.

I3 1100 [My RTK]
Job Edit View Survey Stake Cogo

I
&

i
=

I% 1 133 g
é%s%“ = 5 %
2. s ol
B2 2&?%
. %

———50m

Figure 4-4. Toolbar

1 zooms in

&
« 18] : z00ms out
a8

: selects a frame for display

: displays all points in the job

E\
. & : opens the Points screen

. ﬂIZ_g : opens the Map Properties screen
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Background Images

Background images of different types are supported to be read and
positioned correctly under all observed data on the map screen.

To load an image, tap View » Background Images. The Background
Images screen displays a list of available image files. Initially, the list
is empty.

Bal:kgmund Images 0K | Cancel
Format |Filename |Units |
v|Geo... TESTGEOTIFF m

IEmperties] I Delete ” Add l

Figure 4-5. Image List
* Properties: opens the Properties screen for the highlighted file.
* Delete: deletes the currently selected file from the list.

* Add: opens the Add Image screen to browse the controller’s
directories for the desired file.

 Cancel: exits out of the screen without changes.

» Up/Down arrows: moves the selected images up or down in the
list.

* OK: opens the selected file (Figure 4-8 on page 4-7). If no world
file exist for the background image file selected, a warning
displays, and the Background Images screen will appear again to
select another file.

Multiple background images can be selected, but is limited by the
amount of free space in the controller memory.
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View

Add Image

The Add Image screen selects an image file to add to the Background

Images list.

Type [GeoTIFF (*.tif;* v

\CF Card\TP5\TopSURV\Images}

lcc-datum. tif

TESTGEOTIFF. tif

Name ITESTGEOTIFF.tif

Figure 4-6. Add Image

* Type: selects the type of the image to be added, either GeoTIFF,

TIFF, JPEG or BITMAP.

* Name: displays the name of the selected file.

* OK: opens the Properties screen for the selected file.

Properties

If the selected image uses a World File, select the projection in which
the coordinates in the World File are given: either Current job

projection or UTM.

Properties

File Name:

File Path:

File Type:

Projection:

Units:

Use World File

IMG_0007
\CF Card\IMG_0007.JPG

JPEG
|Current -
v

Figure 4-7. Properties of Background Image
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Properties

¢ OK: returns to the Background Images screen with the file
added to the list. To use a file once it is added, make sure the file
is checked in the list.

mDefault <Default> B
Job Edit View Survey Stake Cogo Hip

e e

®

lolEeleLe

Figure 4-8. Background Image (on Main Map)

Properties

The Map Properties screen customizes the map view by adding
properties to the points (names, codes, heights, etc.), displays the
Auto Topo points, or sets the application to adjust the scale
automatically (the Autoscale field).

Autoscaling works to display 30 most recent points of a survey on the
map screen.

Map Properties m

Show Alignment

Names [ station
[ ] Icons [ ] Templates
[] Auto Topo
[ ] Codes Show Lines
[ ]Heights
[] Autoscale

Current Position

Figure 4-9. Map Properties

To enable the points displaying, place a check mark in the Show
Points field. Along with the points their names, codes, icons, heights,
and/or auto topo points can be displayed.
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View

Also it is possible to display alignments, turn on the linework on the
map, perform autoscaling and start each time from the current
position. Checking the Current Position field also means that if the

current position moves off the edge of the map it will automatically
snap back to the center.

Most TopSURYV functions can be performed with the help of the Map
view (for example, see Figure 4-10 for a Topo survey). Depending
upon the task, the appearance of the view changes. Mostly it
duplicates the controls located on the main task page. But it also
contains some controls that do not depend on the function being
performed. These controls correspond to the viewing options and
display customizing.

EXmET
| # Topo | Data | Map |Offsets |
AR
=Y
Q|
.
g| s 130
DA (CI

Figure 4-10. Topo — Map

Points can be selected from the Map when the point selection is
needed (for instance, to stake out).

A dMap Close

PR

o
oo
o]
[=tN]

=50 LSt

Figure 4-11. Map
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